OLYMPUS

Quick Reference Guide

*Please refer to the online help for instructions on software set-up, system calibration, and

Basic utilizing a BX51M (manual upright microscope) and a DP21 digital color camera.
*Microsoft Word and Microsoft Excel for OLYMPUS Stream Basic or higher are required
separately.

detailed operations.
M *This Guide details the basic operations of OLYMPUS Stream Start and OLYMPUS Stream

Introduction

Basic Functions

Live observation Image capture Saving an image Measurement Reporting
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0 Reporting function is not available in OLYMPUS Stream Start.
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OLive Observation o

Before beginning live observation,
R & o Vs [ adjust the focal point by visually

. . | Gl 0 43 Test [ D 10x B 20x P ox D 00x | ¢ checking the specimen through the
<Start|ng Live Bl O] asE 4RE2) PR B B \@ eyepiecg& p g

ar 3

Click the [Live] button.

command to define user rights for your software. The user rights determine the software
se of. A user is anyone who can log on to the operating system and start the software.

Camera Control tool window

If the [Camera Control] tool window
does not appear, select [View] > [Tool
Windows] > [Camera Control].

Jlled in the Device List dialog box. Your software has to know which components your
nly th be configured and controlled by the software. You
s that are available, in the Acquire>Davices>Device List... dialog box.

<Selecting the
Exposure Mode>

Select [Automatic].

Exposure time will be adjusted
automatically.

Select an appropriate
mode.(For details on the
settings, refer to the online
help.)

<Setting the White
Balance Mode>

Select the magnification you

use.
<Conf|gur|ng the A magnification difference between
Microscope Control the objective lens and the [Microscope
Tool Bar> Control] Tool Bar causes the [Scale

Bar] to incorrectly appear.

Microscope Control tool
window

If the [Microscope Control] Tool Bar
does not appear, select [View] > [Tool
Bar] > [Microscope Control]

<Opening the File Edit | View | Acquire Tools Window Help

Scale Bar Dialog> R Toolbars >
Tool Windows 4
Menu Bar Ctrl+Shift+M
Status Bar
Scale Bar Shift+F4 | ---------- Select [View] > [Scale Bar]
Info Stamp Shift+F5

The Scale Bar is displayed.

Tip 1

Zooming In/Out an Image with Adjusting the Focal Point with
the Mouse Wheel the Focus Indicator
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O Image Capture

<Defining the Resolution
of an Image and
Capturing It>

n Select [Resolution].

{73 ciick the [Snap] button.

The image is captured.

File Edit WView Acquire Image Process Measure Tools Image tab
e 1= F E T ST
ul - = | 52 | 4 2 B % | | & The new document tab is added to the
Start Page\{. Live (stopped) {. Image_oe,*\ document group tab area.

OSaving an Image

Fil Edit Vi i I P ] Tools .- H P
<Selecting a Document Aﬁqum =— = m,] g:‘;';\t;ztab of an image to
tOBeSaved> :E'EYE_|I|6L\1|H —Jg%| """l[’\}' )
[@]start Page \(@ Live (stopped) [ Image_03% \ |-~ 0

Alive image cannot be saved.

File | Edit View Acquire Image Process Measure Tools Window Help
<Opening the New
Open
Save Image As s e
Dia|og> Close All Ctri+AlE+W
Save Ctri+S
[Covvers.  comnmes Joagin BR0 il b R Select [File] > [Save As].
Export to
& page setup... - To save the file by overwriting the old
[&| Print Preview one, click (Save) on the toolbar.
4| Print... Ctri+P e . . .
S L= e —— - Specifying [Destination], [Name] and
4 [Type of the File] and Saving It.

- It is possible to call up saved images
by clicking [ (Open File).

Tip 3

Saving an Image to a
Predefined Folder
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O Measurement

<Switching the Layout
and Selecting
a Measurement Item>

2 <Measuring>
e.g.[Arbitrary Line]

<Specifying the
Start Point>

<Specifying the
End Point>

<Exporting
Measurement Result
to Excel or Workbook>

@E‘E """""" n Click the [Processing]

tab.

ey

The [Measurement] tool window
appears at the bottom of the screen.

----------- a Select an item from
the [Measurement] tool
window.

Measurement tool window

T e aT m Fe- If the [Measurement] tool window
does not appear, select [View] > [Tool
Windows] > [Measurement].

TR . R N SR RN SO N P C T RN e S Click # (Arbitrary Line).

Click the start point.

Move the mouse to the end
point and click it.

- Measurement result will be displayed.

e Mo oot Lengtn - - - To delete the measurement result,
l/‘mtmwmﬂ 2 2 97.68 pm 5 | select the measurement result and
click the [Delete] button on the
keyboard.

o H%&A&\DQD@@:ZWIL@LDI@@

RoAL OO [2aE&x O
- OLYMPUS Stream Start cannot export
measurement result to Excel or a

Workbook.

-------------------------------- When exporting to Excel
: file, click |_ (Export to
Excel) .

— When exporting to
Workbook, click |1 (Export
to Workbook) .
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O Reporting

<Switching the Layout

and Starting
Report Instruction>

Reporting is not available in
OLYMPUS Stream Start.

B click the [Reporting] tab.

Stream Document.
Template

a Click the [New] button.

Report Composer
tool window

If the [Report Composer] tool window
does not appear, select [View] > [Tool
Windows] > [Report Composer].

i et e I R . MY““«& """""" Select, drag and drop a
<Selecting a Template i s rgplate- p
from the Page B e =

Templates Pane>

Fage Tenpltes

)
@

<Selecting Images
and Charts from the
Gallery tool Window>

4 <Creating a Report>

T
e

New Create

OLYMPUS

Type
3 Points Angle

Name

3 Points Angle
3 Points Circle
3 Points Circle
Abitrary Line

102.06

Stream Report

Length [um] Angle [']  Area [um?]
-] 147.92 -

45.16 -
65842.95
63313.49

- Create a report by combining
images, charts and workbooks.
- The following page templates
are available. Other templates
can be created according to your
requirements:
1) 1 Image + 1 Chart
2) 1 Image + 1 Workbook
3) 2 Images
4) 3 Images
5) 4 Images

Select, drag and drop required
images and workbooks.

- Make sure that the images and
workbooks are placed on the right
side of the selected template.

- Choose the images and workbooks
as many as necessary for the template.

Gallery tool window

If the [Gallery] tool window does not
appear, select [View] > [Tool Windows]
> [Gallery].

Click the [Create] button.

- Areport is displayed.

- By double clicking the images on the
Word document, the report can be
edited.



OLYMPUS OLYMPUS Stream

Quick Reference Guide

Zooming In/Out an Image with the Mouse Wheel

 zoom out | zoom n

- To change the display position of a zoomed-in image larger than the image window, click & (Pan) and drag the image up/down/left/right.
- To check the display position of a zoomed-in/out image with the [Image Navigator], select [View] > [Tool Windows] > [Image Navigator].

Adjusting the Focal Point with the Focus Indicator

Camera Control ? o R T

Mavie recording
Click = (Focus Indicator). - An indicator appears on the upper left of While checking the status of the
the screen. indicator, adjust the focal point by
- You can define an area of interest for the turning the coarse/fine adjustment
focus indicator. knob.

<<Focus Indicator>>

# - Turn the coarse/fine adjustment knob so that the red To be improved

- The status with no red part means that the focal point

is correctly adjusted. Focal point correctly Focal point to be
adjusted adjusted further

Saving an Image to a Predefined Folder

By performing the following operations, it is possible to save the snapshots automatically to a predefined folder.

[[oemn ]
File type: Tagged Image Format (*.tf) - File type: Tagged Image Format (*.t) -
lgose sfersve 7 Glose ftersove

Process Manager Process Manager
Camera Camera

[¥] - Comm——— -
ﬁ m > et sty == > s sy
Preyiew [ Foder 10380 | pr
Live Shap Click this button to select
the predefined folder.
Movie recording o |
=) [==

Click 4 (Acquisition Settings) on the Select [Saving] > [Snapshot]. - Select [File system] in the [Destination] list.
[Camera Control] tool window. - In the [Path] field, select a destination to

save the snapshot.
- Click the [OK] button.
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Configuration and Set-up

OLYMPUS Stream

Quick Reference Guide

<Opening the
[Configure System]
Dialog>

<Opening the
Device List Dialog>

3 <Selecting the Camera>

<Choosing Microscope
configuration>

Flle Edit View Acquire Tools Window Help

=20~ RN PR Y AR o] 4

) Stream Basic

Manuale
Heln

Technical Support
fbout

User Rights.

software.

Device List

Deviee Settines

Use the ‘Tools>User Rights..." command to define user rights for your software. The user rights def

Select the devices to be controlled in the Device List dialog box. Your software has to know which ¢
software. You enter the details of components that are available, n the ‘Acquire>Devices>Device L

User Rights..
Use the Tools>User Rights..." command to define user rights for your
software.

o v

Select the devices to be controlled in the Device List dialog box. Your:
software. You enter the details of components that are available, in th

r
Device List
Configuration: TEST ‘B
JMicrcsoope
Camera == Stage
Camera 1: [oP21 - Zo
Camera 2: |Nut used - |
Camera 3: |Not used b |
Camers 4: |Nut = v| Fluorescence reflected lightpa
Lamp:
Microscope
— Filter wheel:
Frame: BX 51M -4
Shutter:
Nosepiece: Manual Nosepiece ¥ | Port:
Filter wheel ohservation: Not used - Tr lightpath
Mirrar urret: Mot used -
Lamp:
Zoom: Not used >
T Condenser:
[F1u-DIcRM [ Motorized prism
e
Device List
Configuration: TEST :‘B
JMicrusoope
Camera = Stage
Camera 1: DP21 - B
Camera 2: Not used 5
Camera 3: Not used 5
Camera & e = Fluorescence reflected lightps
Lamp:
Microscope
e Filter wheel:
Frame: BX 51M oy B R Ty L R L PR R PR L R
n Shutter:
Nosepiece: a Manual Nosepiece L T PR T TR TRTY
Filter wheel observation: : e lightpath
Mirror turret: Mot used -
Lamp:
Zoom: Not used =
T —— Condenser:
[Flu-DIcRM ["IMotorized prism
Condenser: Not used -
Filter wheel: Not used 7
Shutter: Not used -
Interfaces..

B x J o= ]|

Click the [Start Page] tab.

Click [Device List].

Select the digital camera
that is in use.

e.g. DP21

Select a microscope
that is in use.

e.g. BX51M

Select a nosepiece that
is in use.

e.g. Manual Nosepiece

[ click the [OK] button.
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<Opening the
Device Settings
Dialog>

<Choosing the
Image Type>

<Choosing the
Camera Adapter>

<Choosing the
Objective Lenses>

Uszer Rights..

software.

Device List..

Use the Tools=User Rights..." command to define user rights for your

Select the devices to be controlled in the Device List dialog box. Your ¢
software. You enter the details of components that are available, in th

Dievice Sethinge., [oooroooerrrrssrrrmmesrormsresosssrrrsiiintsniiantis sttt

Usually a variety of different devices, such as a camera, a microscope
they can be correctly actuated by your software. The Device Settings |

s
Device Settings

Configuration

[ LR

= Camera
O flopz1

[ 6 comera |

2 Exposure

2 Information

48y Camera Adapter
il General

Image type

Bit depth: B-bit RGE color -
Solor
Vi A

Hol

o [ [8-bit RGE color

@0 B [Color 1

Use pseudo color table for grayscale images

For live anly - Pseudo Golor

Default

r
Device Settings

Configuration

B Dab X &

S48 Camera :
| 563 pP21 :
2 General
-~ Adjustment
-~ Exposure :
~fA Information

£ General |\

[

Magnification: 050 -~ X

A : Pos.  Magrifcation:  Objectve Type: Descrptn: NA: Refiacton w
axdd ([T - o= e
=62 Camera T » ~ | [wernen ] Ar(10009 _~) 6.5
@B DP21 . 20 ~ [MpLANED - 20x 5 |[air(uo003) ~| 3
-4k General E) ~ [vPLrvED | sox Ar (10009 ~] 1
10 < [wpLAED. +| 100x air(L0003) v 1

- 5] JEm

o g e

- gl JE

Device List.
! B e

PUS Stream

Quick Reference Guide

Click [Device Settings].

If this screen does not appear, go to 6.

1 ciick [cameral.

a Select a value of
[Bit depth].

e.g. 8-bit-RGB color

" Select a value of

[Color mode].

e.g. Color 1 (for DP21)

n Click [Camera Adapter].

a Select a magnification
of the camera adapter
that is in use.

e.g. 0.50

n Click [Manual Nosepiece].

Select the objective
lenses that are in use.

---------- Click the [OK] button.

Microsoft Word and Microsoft Excel are registered trademarks of Microsoft Corporation in the United States and other countries.
All other company and product name are registered trademarks and/or trademarks of their respective owners.



